Techdoc Documentation for AppNeta doesn't work
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Techdoc Documentation for AppNeta doesn't work

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Article ID: 254175

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Updated On:

Products

AppNeta

Issue/Introduction

We get a 404 error when attempting to use documentation portal - https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/appneta/GA.html 

 

Cause

Although some limited content is available, in order to access all of Broadcom's Technical Documents for AppNeta, you need to first ensure you have registered and have entitlment.

Resolution


1.  Register your email:
https://knowledge.broadcom.com/external/article/145581/ 

2.  Ensure you have setup entitlement on your Broadcom account.  Using your Broadcom SiteID, you need to build out your profile:
https://knowledge.broadcom.com/external/article/142873 

3. You should now have access to all AppNeta support documentation, such as details on Monitoring Point:
https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/appneta/GA/appliance-overview.html 

4.  If you still continue to encounter a 404 error, there may be a problem with your Entitlement.  Please open a support ticket and reference KB 254175