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Unable to release messages from quarantine after upgrade to Messaging Gateway 10.8.0

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Article ID: 253558

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Updated On:

Products

Messaging Gateway

Issue/Introduction

You are not able to release messages from spam or incident quarantine after upgrade to Messaging Gateway 10.8.0.

Environment

Messaging Gateway 10.8.0

Remote syslog enabled.

Cause

This is a known issue related to changes made to the remote syslog function of the Messaging Gateway.

The BrightmailLog.log file contains entries similar to the following:

Oct 31 2022 09:50:16 [https-jsse-nio-443-exec-4] [MessageListAction] ERROR - Unable to release spam message(s): quarantine is in INACTIVE mode; 
Oct 31 2022 09:53:12 [https-jsse-nio-443-exec-10] [AbstractComplianceFlow] ERROR - Unable to forward incident: quarantine is in INACTIVE mode; 
Oct 31 2022 09:55:00 [https-jsse-nio-443-exec-7] [MessageListAction] ERROR - Unable to release spam message(s): quarantine is in INACTIVE mode; 
Oct 31 2022 09:55:51 [https-jsse-nio-443-exec-2] [MessageListAction] ERROR - Unable to release spam message(s): quarantine is in INACTIVE mode; 

Resolution

This issue is being investigated. As a workaround, disabling the "remote syslog" will return quarantine release functionality.

To disable remote syslog:

  1. In the Messaging Gateway web interface, click on Administration
  2. Click on Logs in the left pane
  3. Click on the Remote tab
  4. Uncheck "Enable Syslogs for the following host"
  5. Click Save

This issue will be resolved in a future patch or version release.

 

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