SEP Manager - Unexpected server error on home, monitors, reports tab
search cancel

SEP Manager - Unexpected server error on home, monitors, reports tab

book

Article ID: 249087

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

After SEP Manager upgrade first 3 tabs are not loading - home, monitors, reports. All other tabs are showing correctly. 

In the following logs you can see:

Scm-server-0.log:

SEVERE: Unexpected parameter value. in: com.sygate.scm.server.task.ScheduledReportingTask
com.sygate.scm.server.util.ServerException: Unexpected parameter value.

Reporting.log:

INFO:Login start
ERROR:warning: error at login. will retry once. error message : <b>Source:</b> Microsoft OLE DB Provider for ODBC Drivers<br/><b>Description:</b> [Microsoft][ODBC Driver 17 for SQL Server][SQL Server]Login failed for user 'REPORTER_######'.
ERROR:fatal error at login: \rEXCEPTION block1: Error message: <b>Source:</b> Microsoft OLE DB Provider for ODBC Drivers<br/><b>Description:</b> [Microsoft][ODBC Driver 17 for SQL Server][SQL Server]Login failed for user 'REPORTER_######'.\rError code: -2147352567\rFile and line: C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\Php\Include\Common\ado.php(95)\r

Upgrade-0.log:

WARNING: DbUtil> addReporterUser>> Report login is already created!
WARNING: DbUtil> addReporterUser>> Report User is already created!
SEVERE: Failed to confit report user, please re-config after upgrade! Error: Password validation failed. The password does not meet Windows policy requirements because it is too short.

Cause

During the upgrade password for the database report user got corrupted, did not match the Windows requirements or is different from the SEP Manager report user's password.

Resolution

Please proceed with the password restart for the database report user. Make sure that the Window's requirements are met.

Verifying whether user has all the right privileges as per:

https://knowledge.broadcom.com/external/article?articleId=164917 

https://knowledge.broadcom.com/external/article/151348/reset-the-endpoint-protection-manager-da.html 

After changing the password and checking user, run Management Setup and Configuration Wizard for SEPM to confirm the DB settings and update the new password.

It may be needed to reboot the SEPM and run MSCW one more time.