Asset Import Jobs' Failure platform is not present for 'Default Site' site.
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Asset Import Jobs' Failure platform is not present for 'Default Site' site.

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Article ID: 248727

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Updated On:

Products

Control Compliance Suite Standards Server Control Compliance Suite Control Compliance Suite Standards Module

Issue/Introduction

We are getting the following error for Asset Import Jobs even though we do have these configured in Platform Settings in the Control Compliance Suite Console.

  • Source - 'CSV File': Settings for 'Common' platform is not present for 'Default Site' site.
  • Source - 'CSV File': Settings for 'Windows' platform is not present for 'Default Site' site.
  • Source - 'CSV File': Settings for 'Unix' platform is not present for 'Default Site' site.

 

 

 

Environment

Release : 12.6.0

Component :

Cause

Backend data in ADAM has become corrupted.

Resolution

For the CSV warnings you are seeing.

  1. Go back to the Deployment View and edit  one of the CCS Managers in the Default Site.
  2. Go back to the CSV under "Data Collector Sites".
  3. Click on the box to the left of Windows
  4. Then on the Keyboard hit the "delete" key, confirm deleting the entry.
  5. Do the same for "Unix", and "Common".
  6. Now hit save at the bottom.
  7. Edit the Manager once more, and go back to the CSV section under "Data Collector Sites"
  8. Re-add in Windows, Unix, Common.
  9. Where it asks for the User Name, make sure to just put the name of the user without using the domain name.

https://knowledge.broadcom.com/external/article/239806/error-the-user-name-or-password-is-incor.html


After going through those steps, create a brand new job for Asset Import for use with the CSV files.
Asset Import jobs will now complete without any error.