Asset Import Jobs' fail with message "CSV File: Settings for <platform> platform is not present for 'Default Site' site."
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Asset Import Jobs' fail with message "CSV File: Settings for <platform> platform is not present for 'Default Site' site."

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Article ID: 248727

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Updated On:

Products

Control Compliance Suite Standards Server Control Compliance Suite Control Compliance Suite Standards Module

Issue/Introduction

Control Compliance Suite (CCS)

You are getting the following error for Asset Import Jobs even though you have these configured in Platform Settings in the Control Compliance Suite Console.

  • Source - 'CSV File': Settings for 'Common' platform is not present for 'Default Site' site.
  • Source - 'CSV File': Settings for 'Windows' platform is not present for 'Default Site' site.
  • Source - 'CSV File': Settings for 'Unix' platform is not present for 'Default Site' site.

 

 

 

Environment

Release: CCS 12.6.X

Cause

Backend data in ADAM has become corrupted.

Resolution

For the CSV warnings you are seeing.

  1. Go to Settings > Deployment View and right-click and select 'Edit Settings' on one of the CCS Managers in the Default Site.
  2. Highlight CSV in the left column under Data Collector Sites section.
  3. Click on the arrow at the front of the row to highlight the entire row.
  4. Then on the Keyboard hit the "delete" key, and then select 'Yes' to confirm deleting the entry.
  5. Repeat steps 3 and 4 to remove all entries (i.e. remove all "Windows", "Unix", and "Common" entries.
  6. When all entries have been removed, click 'Save' (this is required).
  7. Close the 'Edit Settings' popup window.
  8. Right-click on the manager and select 'Edit Settings' once more, and go back to the CSV section under "Data Collector Sites"
  9. Re-add in the entries for Windows, Unix, and Common entries that were removed in the previous steps.
    NOTE: In the column 'User Name', make sure to just put the name of the user only, and not domain\username.
    Error "The user name or password is incorrect" when doing an Asset import via .csv file in CCS
  10. Create a brand new job for Asset Import for use with the CSV files.

Asset Import jobs should now complete without any errors.