Unable to load the ProxySG UI Management Console
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Unable to load the ProxySG UI Management Console

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Article ID: 247721

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Updated On:

Products

ProxySG Software - SGOS

Issue/Introduction

Accessing the management console directly in a web browser fails. User observes the following:

Environment

Cause

Incorrect Java network settings. Instead of direct communication, Java is configured to use proxy.

Resolution

  1. Open "Configure Java" application on your workstation
  2. Under "General" tab, click on Network Settings
  3. Select "Direct connection" and click OK
  4. Restart your web browser

Note: Please look into the KB article below if you are getting "Error: Unsigned application requesting  unrestricted access to system" when trying to execute JNLP launcher

https://knowledge.broadcom.com/external/article/252815/unable-to-launch-the-proxysgedge-swg-jav.html