Cannot Configure 3rd Party Integrations in PAM GUI
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Cannot Configure 3rd Party Integrations in PAM GUI

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Article ID: 244255

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Updated On:

Products

CA Privileged Access Manager (PAM) CA Privileged Access Manager - Cloakware Password Authority (PA)

Issue/Introduction

On a new deployment of PAM, 3rd party services cannot be configured. After going to the Configuration page, the 3rd Party page is blank and there is no plus sign to expand as with Symantec Modules.

Environment

Privileged Access Manager, all versions

Cause

If the license is not applied, most features within the GUI are not enabled. This includes the 3rd Party configuration page.

Resolution

To apply a license, follow the instructions in the documentation link below.
https://techdocs.broadcom.com/us/en/symantec-security-software/identity-security/privileged-access-manager/4-0-3/implementing/configuring-your-server/licensing-and-product-usage.html

Once the license has been applied, 3rd Party configurations are now enabled.

Additional Information

If a license has not been supplied yet, use the following KB to open a case with the PAM licensing team.
https://knowledge.broadcom.com/external/article?articleId=195856