Protection Engine Service failed to start with "Error 1053: The service did not respond to the start or control request in timely fashion."
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Protection Engine Service failed to start with "Error 1053: The service did not respond to the start or control request in timely fashion."

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Article ID: 241542

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Updated On:

Products

Protection Engine for NAS

Issue/Introduction

Symantec Protection Engine (SPE) Service failed to start with "Error 1053: The service did not respond to the start or control request in timely fashion."

The SymantecProtectionEngineAbortLog.txt shows:

Java virtual machine failed to load : CJNIBridge: failed to find supported version of java..

Java version is up to date and supported.

Note : If possible update the Java to supported version if need be.

Environment

SPE Version : 8.2.1

Java Version : JRE 1.8 8u321

Cause

Service account used to launch the SPE Service is locked and/or incorrect credentials entered.

Resolution

  • Check the SPE service properties | Log on tab
  • If not Local system, check if the used service account has privileges as that of local system account.
  • Check if the account is locked under Windows "Local Users and Groups". This may happen with multiple failed login attempts due to incorrect credentials used.
  • Unlock the account (from local users and group/AD)
  • Start the service.

Note : If SPE service still fails to start and Error changes as : "Error 1069: The service did not start due to a logon Failure."

Please refer following Article to resolve the issue:

Protection engine service fails to start with "Error 1069: The service did not start due to a logon Failure."