search cancel

Clarity page showing broken elements after an upgrade

book

Article ID: 240159

calendar_today

Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

After an upgrade, some Clarity elements (e.g.: images, portlets...) appear to be broken or not load correctly, like overlaying characters.

Cause

It may be possible that there are cached elements from the previous version.

Environment

Release : 16.0.1

Component : Clarity Studio

Resolution

Flush Clarity server cache (first) and then, clear the browser caches.

How to clear browser caches:

Please note that some browsers may allow clearing the caches for a certain time period. In this case, it is always recommended to select "All time", "Everything", or equivalent option.