Error: 406: PAM-CMN-5084: Turning the cluster on failed PAM-CMN-5119 license mismatch new node
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Error: 406: PAM-CMN-5084: Turning the cluster on failed PAM-CMN-5119 license mismatch new node

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Article ID: 239692

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

When trying to turn the cluster on either after an upgrade or other routine maintenance, the following error occurs

Error: 406: PAM-CMN-5084: Turning on the cluster failed:PAM-CMN-5122: Member: 10.#.#.#,pam1.example.com=> OK. PAM-CMN-5119: Member: 10.#.#.#,pam2.example.com=> License Mismatch (Access, Password Management, A2A, SafenetHSM, BAP, PAMSC). Please check your configuration and try again.

Cause

Per the Cluster Deployment Requirements documentation page, each node in the cluster has to have the same license settings. If one of the cluster members has a license that does not match, the cluster cannot start. Starting with 4.2.0, the PAMSC device number has been added to the license check when starting the cluster.

Resolution

Refer to KB195856 - How to Create a PAM License Request to open a case with the licensing team so they can provide a license that matches the rest of the cluster. To be safe, provide the System Info or a screenshot of the license of an existing node and ask the licensing team to create a license for the new node matching the existing cluster license.

Additional Information

The License Center can also be reached at 800-225-5224