Error: 406: PAM-CMN-5084: Turning the cluster on failed PAM-CMN-5119 license mismatch new node
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Error: 406: PAM-CMN-5084: Turning the cluster on failed PAM-CMN-5119 license mismatch new node

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Article ID: 239692

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

We have a PAM cluster configured with 2 nodes. We want to add a third node to the cluster, but when we try to turn the cluster on we get the following error:

Error: 406: PAM-CMN-5084: :PAM-CMN-5122: Member: xx.xx.xx.xx1=> OK. PAM-CMN-5122: Member: xx.xx.xx.xx2=> OK. PAM-CMN-5119: Member: xx.xx.xx.xx3=> License Mismatch (Access, Password Management, A2A, SafenetHSM, BAP). Please check your configuration and try again.

Environment

Privileged Access Manager

All versions 

Cause

A license was requested for the new node w/o providing the existing license as reference. Global Customer Assistance created a license with default settings, which did not match the license settings on the existing cluster nodes.

Resolution

Per our documentation page Cluster Deployment Requirements each node in the cluster has to have the same license settings. When you add a new node to a cluster, you have to open a license request, see KB 195856, provide the System Info or a screenshot of the license of an existing node, and ask the licensing team to create a license for the new node matching the existing cluster license.

If you want to use this opportunity to update the license with new settings, you have to request a new license for each cluster node, old and new.

Additional Information

The License Center can be reached at 800-225-5224