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DX OI - Policy filters are different depending from where we access to policies

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Article ID: 237851

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Updated On:

Products

DX Operational Intelligence DX Application Performance Management

Issue/Introduction

When creating a policy from Settings > Policy > New we have a rich set of filters
 
 
However if we go to All Alarm and click on create policy, you have less attributes for filtering:
 
 
 
 
 

Cause

This issue is related to defect DE527596

This defect will be fixed in next on-premise release and it is already fixed in SaaS

Environment

DX Operational Intelligence 21.3.1

Resolution

Workaround

Select "Service Alarm", then again "All Alarm" and all attributes will be available for filtering

 

Additional Information

https://knowledge.broadcom.com/external/article/190815/aiops-troubleshooting-common-issues-and.html

Attachments