DX OI - Auto-refresh does not work when you are looking at an Alarm Queue
search cancel

DX OI - Auto-refresh does not work when you are looking at an Alarm Queue

book

Article ID: 237845

calendar_today

Updated On:

Products

DX Operational Intelligence

Issue/Introduction

In all alarms view, when user selects "auto-refresh" it works: after some time there is a pop-up telling you that the view is out of synch
However, when you are looking at an alarm Queue, the auto-refresh does not work, it doesn't show any out of synch window.
 

Environment

DX Operational Intelligence 21.3.1

Cause

The issue is related to defect DE528027

Defect will be fixed in next on-premise release and is already fixed in DX OI SaaS

Resolution

No solution available

Additional Information

https://knowledge.broadcom.com/external/article/190815/aiops-troubleshooting-common-issues-and.html