VIP Enterprise Gateway LiveUpdate fails with error: Ensure that your VIP Enterprise Gateway host can connect to http://liveupdate.symantecliveupdate.com
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VIP Enterprise Gateway LiveUpdate fails with error: Ensure that your VIP Enterprise Gateway host can connect to http://liveupdate.symantecliveupdate.com

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Article ID: 232474

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Updated On:

Products

VIP Service

Issue/Introduction

VIP Enterprise Gateway version 9.10.1 and earlier is configured to connect to the LiveUpdate servers on HTTP Port 80. If this port is blocked, the process fails with error Ensure that your VIP Enterprise Gateway host can connect to http://liveupdate.symantecliveupdate.com

VIP Enterprise Gateway version 9.10.2 and later is configured to connect to the LiveUpdate servers on HTTPS Port 443. If a proxy is in use, the same error can occur. 

 

Cause

LiveUpdate ports or URL blocked

Resolution

Follow these steps to configure VIP Enterprise Gateway LiveUpdate to use HTTPS (443):if running 9.10.1 or earlier.

  1. Whitelist outbound traffic to liveupdate.symantecliveupdate.com
  2. Stop the Windows or Linux services for Symantec VIP Enterprise Gateway and Symantec VIP Health Check Service.
  3. Open the file <VIP EG Install>conf\liveupdate.conf file in a text editor, such as Notepad.
  4. If using VIP EG version 9.10.1 or older, modify the following two lines and change the references from http to https, and from port 80 to port 443. Example:

      hosts/0/url=https://liveupdate.symantecliveupdate.com:443
      hosts/1/url=https://liveupdate.symantec.com:443

  5. If using VIP EG version 9.10.2 or newer with a proxy, modify the following two lines and change the references from https to http, and from port 443 to port 80. Example:

      hosts/0/url=http://liveupdate.symantecliveupdate.com:80
      hosts/1/url=http://liveupdate.symantec.com:80

  6. Restart the VIP Enterprise Gateway services and retry. 

(Upgrading from 9.9.1 to 9.9.2? A LiveUpdate hotfix is required. Instructions can be found here.)