VIP Enterprise Gateway LiveUpdate fails with error: Ensure that your VIP Enterprise Gateway host can connect to http://liveupdate.symantecliveupdate.com
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VIP Enterprise Gateway LiveUpdate fails with error: Ensure that your VIP Enterprise Gateway host can connect to http://liveupdate.symantecliveupdate.com

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Article ID: 232474

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Updated On:

Products

VIP Service

Issue/Introduction

VIP Enterprise Gateway version 9.10.1 and earlier is configured to connection to the LiveUpdate servers on Port 80. If this port is blocked, the process fails with error Ensure that your VIP Enterprise Gateway host can connect to http://liveupdate.symantecliveupdate.com

 

Cause

LiveUpdate 9.10.1 and earlier uses port 80 to request the Enterprise Gateway LiveUpdate package. The request will fail if a firewall blocks port 80 traffic or the URL liveupdate.symantecliveupdate.com is not whitelisted.

Resolution

Follow these steps to configure VIP Enterprise Gateway LiveUpdate to use HTTPS (443):if running 9.10.1 or earlier.

Note: VIP EG 9.10.2 and later uses HTTPS port 443, by default. 

  1. Stop the Windows or Linux services for Symantec VIP Enterprise Gateway and Symantec VIP Health Check Service.
  2. Edit the file <VIP EG Install>conf\liveupdate.conf file and modify the two lines referencing the protocol and port to https and 443. Example:

      hosts/0/url=https://liveupdate.symantecliveupdate.com:443
      hosts/1/url=https://liveupdate.symantec.com:443

  3. Whitelist outbound traffic to liveupdate.symantecliveupdate.com
  4. Restart the services and verify LiveUpdate functions properly.

 Note: A hotfix is required prior to doing a LiveUpdate from 9.9.1 to 9.9.2. Instructions can be found here. Disregard if LiveUpdating to 9.10 or later.

Additional Information

Settings  Update Settings  Check for updates

 

*****  VIP Gateway 9.10.2 and later is configured to use port 443 for LiveUpdate connections *****