search cancel

管理サーバーが使用する Apache Tomcat バージョンの確認方法

book

Article ID: 230597

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection Manager (SEPM、管理サーバー) は Apache Tomcat をコンポーネントの 1 つとして使用している。SEPM にインストールされている Tomcat のバージョンを確認したい。

SEPM の Tomcat を直接更新することはできるか知りたい。

Resolution

SEPM に組み込まれている Tomcat コンポーネントは Symantec Endpoint Protection (SEP) の定期的なリリースに合わせて更新されます。 
SEP 14 では Tomcat 7.0.70 以降、SEP 14.2 では 7.0.90 以降が使用されています。
アップデートに関する情報は多くの場合リリースノートに記載されています。 
最新の機能強化や改善を利用するために、常に SEP の最新リリースを使用することを推奨します。

注意: Tomcat を直接更新したりアップグレードすることはサポートされていません。SEP の定期的なリリースもしくは必要に応じて更新されます。

使用中の Tomcat の正確なバージョンを確認するには:

Tomcat のバージョンは <SEPM インストールフォルダ>\tomcat\lib\catalina.jar ファイルで確認することができます。

catalina.jar を解凍できるツールで解凍し、org\apache\catalina\util\ServerInfo.properties ファイルを開きます。
以下の行は SEPM 14.2 MP1 上 の catalina.jar ファイル内の ServerInfo.properties ファイルからの引用です。

-----------------------
server.info=Apache Tomcat/7.0.90
server.number=7.0.90.0
server.built=Jul 2 2018 17:05:37 UTC
-----------------------

Additional Information

[English version] Find the version of Apache Tomcat that installed with the Endpoint Protection Manager