Office 365 Application Detection Sync Failure in Enforce
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Office 365 Application Detection Sync Failure in Enforce

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Article ID: 229371

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Updated On:

Products

CASB Securlet SAAS With DLP-CDS CASB Securlet SAAS

Issue/Introduction

Sync failure reported on Enforce under - Manage->Application Detection-> Configuration:

Environment

CloudSOC DLP Integration

Cause

The application detection configuration for SharePoint is present in Enforce, but the O365 Securlet in CloudSOC does not have the SharePoint scanning enabled. 

Resolution

Removing the SharePoint application detection configuration resolved the issue.

Additional Information

In some cases, the additional step of de-activating the CDS entry in the CloudSOC may be required. For steps on doing that, see Your Application Detection configurations are showing sync failure status (broadcom.com).