search cancel

Error: "flrinst.exe - System Error" when installing a DLP agent FlexResponse plugin

book

Article ID: 227699

calendar_today

Updated On:

Products

Data Loss Prevention

Issue/Introduction

The following error appears when running the FlexResponse plugin command on a Symantec Data Loss Prevention (DLP) 15.8 Endpoint Agent workstation.

flrinst.exe - System Error
The code execution cannot proceed because PGPsdk.dll was not found. Reinstalling the program may fix this problem.

Cause

An older version of flrinst.exe is being used.

PGPsdk.dll existed in older versions of the DLP agent (15.5 and older).
The file no longer exists in DLP 15.7 and 15.8.

Environment

Symantec Data Loss Prevention 15.8

Resolution

Use the DLP 15.8 version of flrinst.exe when running the agent FlexResponse plugin on DLP 15.8 workstations.

Additional Information

Where to find the newest version of flrinst.exe.

Attachments