UIM - CABI invalid credentials supplied: could not login to CA Business Intelligence

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Article ID: 225134

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Updated On:

Products

DX Infrastructure Management

Issue/Introduction

When trying to access CABI with a UIM user (example: administrator) you may get this error, even if the organization (UIM) is correct and the password is also correct. 

This happens for all UIM users

Cause

The reason why login is not possible is because of a known issue with CABI-UIM user synch where the password for the uim user is not stored correctly at CABI.

Environment

Release : 20.3

Component : UIM - CABI

Resolution

To be able to login to CABI with a UIM user follow these steps:

 

1. Loginto <cabi_server>/cabijs using

username = superuser

password = superuser

2. Go to Manage > Users > Select the user (eg. administrator)

3. Click Edit

4. Enter the exact same password stored for the UIM user and save. 

*Apply these steps to all users affected. 

 

 

After this, it will be possible to login to CABI with a specific UIM user. 

Engineering is aware of this issue will be addressed in UIM 20.4 [no ETA as of October 2021]

Additional Information

Related KBs:

Unable to run Custom CABI reports with UIM user - Server Error (broadcom.com)

CABI Login Page Comes Up when trying to run r)eport from the OC (broadcom.com)

UIM - Add a CABI Custom Reports to Operator Console (broadcom.com)

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