No Severs are shown in the Gateway's Servers Tab, when clicking to add or refresh, the Gateway Manager hangs
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No Severs are shown in the Gateway's Servers Tab, when clicking to add or refresh, the Gateway Manager hangs

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Article ID: 223746

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Updated On:

Products

IT Management Suite

Issue/Introduction

CEM (Cloud-Enabled Management) Agents can communicate to the Internet Gateway (GW) without issue, so this means you have servers on the gateway, but when checking the Gateway Manager>Servers tab, nothing is shown there and when you click to add a server or to do a refresh, it get hangs.

Environment

ITMS 8.x

Cause

The Gateway Manager was an older version.

Resolution

Upgraded the GW Manager to the latest version. You can use the this link for more details. 

If there are any issues after the upgrade (like the service not starting), then do the following:

  1. Backed up the certificate:
    • You can view the certificate in GW Manager, click the Details tab, click the Copy to File button. Choose export private key and then you have the following options:



  2. Uninstall and reinstall the Gateway Manager
  3. Add the correct servers and make sure service is started