Message Audit Logs do not show Accept From IP information

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Article ID: 222647

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Updated On:

Products

Messaging Gateway

Issue/Introduction

When viewing Message Audit Log entries in Messaging Gateway (SMG), the connecting / Accept From IP is not displayed in the audit log detail view or the exported CSV file.

Message Audit Log detail view. Logical IP is shown but not connecting IP

Message Audit Log CSV export does not show the "Accept From" IP address

Cause

This is a known issue with SMG 10.7.4

Resolution

This issue will be addressed in SMG 10.7.5

Applying patch 10.7.4-285 will also address the issue.

 

Steps in applying patch 10.7.4-285 is as follows:

  1. Log into the admin command line via ssh or putty
  2. Run the patch list command to confirm that patch 10.7.4-285 is accessible
    smg [10.7.4-13]> patch list
    ...
    sms-appliance-patch.x86_64            10.7.4-285             symrepo_smg_patches​
  3. Install patch 10.7.4-285 by running the patch -p 10.7.4-285 install command
    smg [10.7.4-13]> patch -p 10.7.4-285 install​

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