PAM-CM-0058: CIFS mount operation unsuccessful
search cancel

PAM-CM-0058: CIFS mount operation unsuccessful

book

Article ID: 218338

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

Session Recording mount failed with the following error

PAM-CM-0058: CIFS mount operation unsuccessful. Mount point:\\nnn.nnn.nnn.nnn\recordings Hostname: nnn.nnn.nnn.nnn

Although there is no Firewall blocking TCP/445 and TCP/139 to access the destination share folder via CIFS protocol.

Environment

Release : 3.4.x, 4.0.x

Component : PRIVILEGED ACCESS MANAGEMENT

Cause

If not because of Firewall blocking TCP/445 and TCP/139, one possible reason of the problem is due to trailing space(s) in the Share Path or User Name parameter value

Resolution

Key in again Share Path and User Name parameter value and make sure there is no trailing space(s) in the parameter value of Share Path or User Name and then Click [Save Settings] button.
After that, please try to mount again by clicking [Mount] button.

Additional Information

Issue can also be related to SMB Encryption, see the following KB:

https://knowledge.broadcom.com/external/article?articleId=239931