ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Collecting logs for Dell VA084/U840 or VA012/U144 storage arrays

book

Article ID: 212616

calendar_today

Updated On:

Products

Security Analytics

Issue/Introduction

Components may fail in a Dell U144/VA012 or a U840/VA084 storage array.  The logs will illustrate the issue in order to diagnose the root cause.

Cause

Hardware, especially disks, fail periodically. 

Resolution

Collecting storage logs by command line

The utility pv_monitor.sh will produce a current status of the U144 or U840 storage arrays attached to your sensor.

To see the current status of the array, run as root, pv_monitor.sh -H

To collect the configuration, historical logs, and current status, run pv_monitor.sh -S.  A file named like store.zip is produced.  That can be attached to your case so that parts can be replaced, if needed.

-----

If this is the first time collecting the logs, you will need to ssh to the storage array to write the public key to /root/.ssh/known_hosts.  Enter Yes to accept the public key and then Ctrl-C when prompted for the password.  This is not needed in 8.2.3 and newer. 

The system will run for a few minutes to collect the logs and will produce a compressed file with a name similar to  /home/powervault_logs_2021-04-12_10:52.zip.  Attach this file to the case.   To decrease time to resolution for you, please include a complete shipping address with contact name and phone number.