Endpoint Encryption Management Server fails to upgrade if SQL Server 2008 R2 Management Objects is not installed

book

Article ID: 206544

calendar_today

Updated On:

Products

Endpoint Encryption

Issue/Introduction

One of the system requirements for Endpoint Encryption Management Server 11.3.1 and above is Microsoft SQL Server 2012 SP4 Management Objects. In release 11.3.0 MP1 and below, one of the system requirements is Microsoft SQL Server 2008 R2 Management Objects. Please see article 163229 for details.

However, if you uninstall SQL Server 2008 R2 Management Objects prior to upgrading to release 11.3.1, the upgrade will fail with the following message:

Cause

SQL Server 2008 R2 Management Objects is required in order to upgrade to Endpoint Encryption 11.3.1.

Environment

Symantec Endpoint Encryption 11.3.1 and above.

Resolution

Please follow the steps in article 163229 to install SQL Server 2008 R2 Management Objects and then run the upgrade again.

Attachments