search cancel

Protection Engine 8.1 and later no longer support Intelligent Updater for virus definition updates

book

Article ID: 203499

calendar_today

Updated On:

Products

Protection Engine for Cloud Services Protection Engine for NAS

Issue/Introduction

Symantec Protection Engine (SPE) 8.1 and later no longer support Intelligent Updater for virus definition updates. 

Cause

The core scanning engine used by SPE has changed, which has changed the virus definition structure, causing the intelligent updater to no longer detect and update the virus definitions.

Resolution

If offline updates are required, consider deploying a LiveUpdate Administrator (LUA) server in the DMZ and configuring it to download virus definitions for the SPE version(s) implemented in the isolated network. This will allow automatic updates in offline networks without the need to manually update the definitions. See our Install and Configure LiveUpdate Administrator KB for details on the installation and configuration process. Once LUA is deployed and configured to download and distribute definitions for SPE, use the instructions in How to use XMLModifier to configure Protection Engine to download definitions from internal LiveUpdate Administrator server to configure the SPE instances to go to the LUA server for updates.