Active-X plugin installation error while extracting the reports
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Active-X plugin installation error while extracting the reports

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Article ID: 195440

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Updated On:

Products

CA Business Service Insight

Issue/Introduction

Some of the users are getting the Active-X plugin installation error while extracting the reports and for this we have provided the BSI client dump to users, but sometime while installing the client on user system we are getting the below error

Environment

Release : 8.35

Component : CA Business Service Insight

Oracle version is Oracle 11g 64 bit 11.2.0.4.0 enterprise edition

Browser: IE 11

Cause

Error Message: "Failed to complete the installation"

Resolution

Please follow these steps i.e.

1. Add the BSI site URL to the trusted sites / local intranet list and minimize security permission for trusted URL
2. You must have added already the BSI URL to the compatibility mode
3. Run the BSI client with administrator mode
4. Probably you must be using the IE 11 under compatibility mode to access BSI

If the issue is not resolved after the above steps, please follow this below technical document and redo the above steps there after.

https://knowledge.broadcom.com/external/article?articleId=8019

Additional Information

Ensure that under Local intranet settings under Sites, all the check boxes needs to be checked for having full access