ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Symantec Endpoint Protection 14.3 Windows client may fail to install unless SHA-2 support is installed

book

Article ID: 186324

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

The Symantec Endpoint Protection (SEP) 14.3 Windows client may fail to install on Windows 7 or Windows Server 2008 unless SHA-2 code signing support is installed.  Both first time client installations and upgrades may fail.

Error: Symantec Endpoint Protection can only be installed on systems with SHA-2 code signing support update (KB4474419).

Cause

Lack of SHA-2 support for legacy operating systems, or unsupported OS.

Environment

Endpoint Protection Version

  • Symantec Endpoint Protection 14.3.x


Operating System

  • Windows 7 (32-bit, 64-bit; RTM and SP1)
  • Windows Server 2008 (32-bit, 64-bit; R2, SP1 and SP2)

Resolution

Install SHA-2 code signing support on legacy operating systems by visiting the site below.

https://support.microsoft.com/en-us/help/4472027/2019-sha-2-code-signing-support-requirement-for-windows-and-wsus

This issue may also occur if you attempt to install a newer client than is supported for the OS. Check the compatibility matrix to confirm.

Windows compatibility with Symantec Endpoint Protection clients (broadcom.com)