Symantec Endpoint Protection 14.3 Windows client may fail to install unless SHA-2 support is installed
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Symantec Endpoint Protection 14.3 Windows client may fail to install unless SHA-2 support is installed

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Article ID: 186324

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Updated On:

Products

Endpoint Protection

Issue/Introduction

The Symantec Endpoint Protection (SEP) 14.3 Windows client may fail to install on Windows 7 or Windows Server 2008 R2 unless SHA-2 code signing support is installed.  Both first time client installations and upgrades may fail with the following error:

Symantec Endpoint Protection can only be installed on systems with SHA-2 code signing support update (KB4474419).

 

After installing KB 4474419, if error messages about corrupted files are still seen during the SEP client installation, install KB 4490628 as this is a prerequisite for 4474419.

Environment

Endpoint Protection Version

  • Symantec Endpoint Protection 14.3 GA - 14.3 RU7


Operating System

  • Windows 7 (32-bit, 64-bit; RTM and SP1)
  • Windows Server 2008 R2

Cause

Lack of SHA-2 support for legacy operating systems, or unsupported Operating System (OS).

Resolution

Install SHA-2 code signing support on legacy OS by visiting the site below.

https://support.microsoft.com/en-us/help/4472027/2019-sha-2-code-signing-support-requirement-for-windows-and-wsus

This issue may also occur if you attempt to install a newer client than is supported for the OS. Check the compatibility matrix linked below to confirm.

Windows compatibility with Symantec Endpoint Protection clients (broadcom.com)