search cancel

You have selected an unsupported database version '8.5' for upgrade.

book

Article ID: 173436

calendar_today

Updated On:

Products

IT Management Suite

Issue/Introduction

Upgrading from 8.0 or 8.1 to 8.5 RU1 directly or attaching an < 8.5 database to an 8.5 RU1 install.

You have selected an unsupported database version '8.5' for upgrade. 
Select either an existing Symantec_CMDB2 database, or create a new database to complete the installation.

Cause

There is no direct upgrade path from ITMS 8.0 or 8.1 to 8.5 RU1.  The supported upgrade path is 8.0 HF6 or 8.1 RU7 to 8.5 then 8.5 RU1.
You can't restore/move an 8.1 RU7 database into a 8.5 RU1 server, for example as it is not supported. The database that you are trying to attach should be version 8.5 in order to attached it to an 8.5 RU1 server. 

Environment

ITMS 8.0 or 8.1 upgrade.

Resolution

A database must be upgraded from 8.0 or 8.1 to 8.5 before upgrading to 8.5 RU1.

  1. Bring up a server and using the SIM option "Show all available versions" make sure to install using just the base 8.5 option.
  2. Attach the database to the server that is installed as a fresh 8.5

Additional Information

210323 "Unable to re-attach database to a SMP 8.5 RU4 server: You have selected an unsupported database version"

Attachments