Consumer Policy changes not affecting client machines after upgrade of PGP Encryption Server (Symantec Encryption Management Server)
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Consumer Policy changes not affecting client machines after upgrade of PGP Encryption Server (Symantec Encryption Management Server)

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Article ID: 156720

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Updated On:

Products

PGP Command Line PGP Encryption Suite PGP Key Management Server PGP Key Mgmt Client Access and CLI API PGP SDK Desktop Email Encryption Drive Encryption Encryption Management Server Endpoint Encryption File Share Encryption Gateway Email Encryption

Issue/Introduction

Changes made to Consumer Policies are not working after performing an update, upgrade, or a migration to the PGP Encryption Server (Symantec Encryption Management Server).

As a result, PGP Encryption Desktop clients will not reflect the changes made in the Consumer Policy.

Verify that the PGP clients are able to communicate with the PGP Server for downloading policy and preference changes by viewing the log files on the server and client.

Cause

This issue is caused by corruption to the Consumer Policy after a migration or upgrade.

Resolution

If you are running into this issue, reach out to Symantec Encryption Support for further guidance. 

EPG-34929, EPG-30005