SPC-OCA-10502: Your account has been locked out.
search cancel

SPC-OCA-10502: Your account has been locked out.

book

Article ID: 135997

calendar_today

Updated On:

Products

Spectrum Network Observability

Issue/Introduction

Users getting this message when trying to log into Spectrum OneClick:

 SPC-OCA-10502: Your account has been locked out.  

LDAP Integration with Spectrum OneClick is enabled.

Environment

Release: All Supported Releases

Cause

This error is issued  when the LDAP user account gets locked out.

It can happen regardless of the settings used in the LDAP configuration page in the OneClick Administration page.

Resolution

This needs to be resolved via LDAP by unlocking the user.  

If a workaround is needed until the problem is resolved in LDAP administation, the LDAP Integration can be disabled outside of the Spectrum OneClick Administration -> LDAP Configuration via either of these articles:

How to disable LDAP integration with Spectrum OneClick

How to disable the LDAP integration if you cannot login to Spectrum OneClick anymore