Gettting DSV00119E - TCP/IP startup time limit exceeded starting CEMESRVR for the first time

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Article ID: 104336

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Updated On:

Products

CA Compliance Event Manager CA Datacom - DB CA Datacom CA Datacom - AD CA Datacom - Server

Issue/Introduction

We are installing CA Compliance Event Manager.
When we start the started task CEMESRVR for the first time after configuration, we get  below error and the task ABENDs.

DSV00119E - TCP/IP startup time limit exceeded
SER: Only 61 threads created - quit 930
DSV00120E - TCP/IP startup failed see
DSV00119E for cause 931 .

I followed the directions in technical document  KB000032076 but that did not help:

 https://comm.support.ca.com/kb/ca-datacom-server-mainframe-startup-fails-with-dsv00119e-tcpip-startup-time-limit-exceeded-ser-only-nnn-threads-created-quit/kb000032076 
 

Cause

Datacom Server was started with PROTOCOL=BOTH which requires both CA CCI and TCPIP running on the mainframe. 
Started Datacom Server with TRACEON=YES.  
Trace showed that problem was CCI - got DSV00028E - Server ended, CCI/TCP failure in function:CCIINIT.
CCI was not running on the mainframe. 

Environment

z/OS 
CA Compliance Event Manager 
CA Datacom Server 

Resolution

Start Datacom Server with PROTOCOL=TCP.   

Additional Information

For explanation on all Datacom Server startup parameters see https://docops.ca.com/ca-datacom-tools/15-0/en/working-with-ca-datacom-server/using-ca-datacom-server/input-parameters