DSV00119E - TCP/IP startup time limit exceeded starting CEMESRVR with Datacom
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DSV00119E - TCP/IP startup time limit exceeded starting CEMESRVR with Datacom

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Article ID: 104336

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Updated On:

Products

Compliance Event Manager Datacom DATACOM - AD

Issue/Introduction

When installing Compliance Event Manager, the following error is received when the CEMESRVR started task is started for the first time after configuring.

DSV00119E - TCP/IP startup time limit exceeded
SER: Only 61 threads created - quit 930
DSV00120E - TCP/IP startup failed see
DSV00119E for cause 931 .

The directions in technical document KB000032076 were followed but that did not help.

Environment

z/OS 
Compliance Event Manager 
Datacom Server 

Cause

The Datacom Server was started with PROTOCOL=BOTH, which requires both CCI and TCPIP to be running on the mainframe. 
When starting the Datacom Server with TRACEON=YES, the trace showed that the problem was with CCI:

   DSV00028E - Server ended, CCI/TCP failure in function:CCIINIT.

CCI was not running on the mainframe. 

Resolution

Start Datacom Server with PROTOCOL=TCP if CCI is not running on the mainframe.