Endpoint Threat Defense for Active Directory Service fails to start if .Net 3.5 is not present