Getting errors about: The current trust level does not allow use of the 'compilerOptions' attribute