Endpoint Protection does not recognize the Juniper Pulse Connect Secure 5.2 or higher VPN adapter