Malware Analysis showing unsupported Linux version with Vulnerability Scanner