Unable to apply certificate exception in Endpoint Protection Manager 14 RU1 and newer