SEP client does not honor password protection settings after upgrade to 14 RU1 or RU1 MP1.