Is Data Center Security Server (DCS) product family vulnerable to the Apache Struts (CVE-2017-5638) vulnerability?