Is Endpoint Protection vulnerable to the Apache Struts Vulnerability CVE-2017-5638?