DLP Enforce upgrader precheck fails because localization.jar file is locked

book

Article ID: 164332

calendar_today

Updated On:

Products

Data Loss Prevention Enforce

Issue/Introduction

When running the DLP Enforce that was launched from within the Enforce console, the upgrader precheck fails with the error below.

The upgrader precheck has detected one or more locked files in D:\vontu\Protect\languages directory tree. The upgrade has been canceled. Your system remains on the current version. For further assistance, see the Troubleshooting section of the Upgrade Guide for solutions.

Resolution

1. Stop the current Enforce upgrade attempt.
2. Start the Enforce upgrade manually by opening a command prompt and running start_upgrade_wizard.bat file, which is located in the \SymantecDLP\Protect\updates\enforceupgradeSymantecDLP directory.