Linux upgrade from 14 to 14.5.x or higher fails on prechecks