GSS 3.1 - When performing an upgrade on new server pointing to existing database setup will fail with "Failed to perform Database changes before upgrade"