Advanced Threat Protection (ATP) 2.0.x Additional Upgrade Requirement