Support for Red Hat Enterprise Linux 6.x's java-1.8.0-oracle packages