Feature Request: Specify SED client version on the msi-package downloaded from the SEMS