System Requirements for LiveUpdate Administrator 2.3.7