Symantec Encryption products Vulnerability to “POODLE" (CVE-2014-3566)