About Symantec Endpoint Protection and the Poodle SSL 3.0 vulnerability (CVE-2014-3566)