Error: "One of the required support libraries for this installation is unavailable" and install fails