What versions of Documentum are supported?